Opened 4 years ago

Last modified 19 months ago

#873 qa defect

bccd-reset-network not displaying on login

Reported by: skylar Owned by: skylar
Priority: blocker Milestone: 3.4.0
Component: Both Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 2 Total Hours: 1

Description

seems to be issues with $DISPLAY and bccd-networking init script change

Change History (8)

comment:1 Changed 4 years ago by skylar

  • Status changed from new to assigned

comment:2 Changed 4 years ago by skylar

In 4853:

leaving DISPLAY set, not depending on bccd-networking init script (#873)

comment:3 Changed 3 years ago by skylar

In 4956//cluster/svnroot:

rolling back bccd-networking changes re #873

comment:4 Changed 3 years ago by skylar

In 4957//cluster/svnroot:

need to fetch bccd-networking again re #873

comment:5 Changed 3 years ago by skylar

  • Total Hours changed from 0 to 1

comment:6 Changed 3 years ago by skylar

  • Status changed from assigned to qa

This is working with rlwrap

comment:7 Changed 19 months ago by mmludin08

Is the issue on liveCD or liberated? or both? Also, is this the fix?

27 # Bug with UI::Dialog GTK not picking up variables 28 unset DISPLAY

comment:8 Changed 19 months ago by skylar

IIRC this is an issue for both live and liberated. The problem is that systemd makes it very hard (maybe impossible) to have interactive init scripts, so we'll have to move a bunch of stuff into the X11 session instead.

Note: See TracTickets for help on using tickets.