Opened 6 years ago

Closed 3 years ago

#836 closed defect (closed)

mpich2 hangs in liberation

Reported by: skylar Owned by:
Priority: major Milestone:
Component: Both Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 8 Total Hours: 1.00

Description

To reproduce:

  1. Liberate a cluster
  2. Build GalaxSee with MPICH2
  3. bccd-snarfhosts
  4. cp ~/machines-openmpi .
  5. mpirun -np 4 ./GalaxSee?.cxx 1000 500 400

Change History (3)

comment:1 Changed 6 years ago by skylar

this now seems to be working in r4582

comment:2 Changed 6 years ago by skylar

could only replicate on i686

comment:3 Changed 3 years ago by mmludin08

  • Resolution set to closed
  • Status changed from new to closed

Closed the ticket. Since nobody have reported issues with MPIC2 in 3.3.3.

Note: See TracTickets for help on using tickets.