Opened 8 years ago

Closed 7 years ago

#698 closed defect (fixed)

Torque not starting

Reported by: HodgessE@… Owned by: skylar
Priority: minor Milestone: 3.3.0
Component: Both Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 4 Total Hours: 5.25

Description

Hi again.

When I try to run qsub, I get the following: "cannot connect to default server host node000.bccd.net - check pbs_server daemon

Any suggestions, please?

Erin

Change History (28)

comment:1 Changed 7 years ago by skylar

  • Owner set to skylar
  • Status changed from new to assigned

comment:2 Changed 7 years ago by skylar

first problem is that torque is no longer installed...

comment:3 Changed 7 years ago by skylar

In 4017:

setting Id on pbs start scripts (#698)

comment:4 Changed 7 years ago by skylar

In 4018:

merging in pbs Id setting (#698)

comment:5 Changed 7 years ago by skylar

In 4019:

lack of LSB statements xsession throws off torque, plus xsession isn't even needed anymore (#698)

comment:6 Changed 7 years ago by skylar

In 4020:

also need to remove hwtools for lack of LSB tags (#698)

comment:7 Changed 7 years ago by skylar

In 4021:

adding torque to packages.conf, enabling in build_livecd.pl (#698)

comment:8 Changed 7 years ago by skylar

In 4023:

having both ranges throws off torque, and we've decided to have only one range now anyways (#698)

comment:9 Changed 7 years ago by skylar

In 4026:

adding script and cron job to add pbs nodes (#698)

comment:10 Changed 7 years ago by skylar

In 4029:

no torque-client init script (#698)

comment:11 Changed 7 years ago by skylar

In 4030:

typo (#698)

comment:12 Changed 7 years ago by skylar

In 4031:

adding LSB headers to get build working (#698)

comment:13 Changed 7 years ago by skylar

got the init scripts worked out

now I just have to get the configs in place

comment:14 Changed 7 years ago by skylar

In 4037:

setting head node hostname (#698)

comment:15 Changed 7 years ago by skylar

In 4040:

modify different variable from loop control (#698)

comment:16 Changed 7 years ago by skylar

In 4041:

overwrite config files (#698)

comment:17 Changed 7 years ago by skylar

In 4043:

wrong order (#698)

comment:18 Changed 7 years ago by skylar

In 4044:

need to be in (#698)

comment:19 Changed 7 years ago by skylar

In 4045:

server_name is actually a symlink to /etc/torque (#698)

comment:20 Changed 7 years ago by skylar

In 4046:

typo (#698)

comment:21 Changed 7 years ago by skylar

In 4047:

typo (#698)

comment:22 Changed 7 years ago by skylar

In 4051:

fixing slot count for head node (#698)

comment:23 Changed 7 years ago by skylar

for whatever reason PBS DNS lookups fail after reboot

May 10 00:09:42 node000 PBS_Server: LOG_ERROR::process_host_name_part, no valid IP addresses found for 'node000.bccd.net' - check name service May 10 00:09:42 node000 PBS_Server: LOG_ERROR::pbsd_init(setup_nodes), could not create node "node000.bccd.net", error = 15010 May 10 00:09:42 node000 PBS_Server: LOG_ERROR::PBS_Server, pbsd_init failed May 10 00:09:43 node000 mpd: mpd starting; no mpdid yet May 10 00:09:43 node000 mpd: mpd has mpdid=node000.bccd.net_44338 (port=44338)

comment:24 Changed 7 years ago by skylar

In 4061:

xorg script doesn't exist anymore (#698)

comment:25 Changed 7 years ago by skylar

In 4062:

don't need to generate /etc/hosts during liberation (#698)

comment:26 Changed 7 years ago by amweeden06

  • Milestone set to 3.3.0

comment:27 Changed 7 years ago by skylar

In 4093:

merging in PBS changes (#698)

comment:28 Changed 7 years ago by skylar

  • Resolution set to fixed
  • Status changed from assigned to closed

In 4096:

merging in pbs script fixes (#698)

Note: See TracTickets for help on using tickets.