Opened 9 years ago

Closed 8 years ago

#695 closed defect (fixed)

HPL should use openmpi-1.4.5

Reported by: skylar Owned by: skylar
Priority: trivial Milestone: 3.1.1
Component: Both Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 1 Total Hours: 0.50

Description


Change History (8)

comment:1 Changed 9 years ago by skylar

  • remove -m32
  • openmpi-1.4.0 -> 1.4.4
  • build 64-bit BLAS

comment:2 Changed 9 years ago by skylar

In [3551]:

updating hpl makefile for new openmpi, adding amd64 BLAS (#695)

comment:3 Changed 9 years ago by skylar

In [3598]:

switching hpl to use openmpi/1.4.5 (#695)

comment:4 Changed 9 years ago by skylar

  • Status changed from new to assigned
  • Summary changed from HPL should use openmpi-1.4.4 to HPL should use openmpi-1.4.5

now should be openmpi/1.4.5

use environment variables in makefile

comment:5 Changed 9 years ago by skylar

0.5 hours logged for skylar: commit, now test

comment:6 Changed 8 years ago by mmludin08

  • Milestone set to 3.1.1

comment:7 Changed 8 years ago by skylar

  • Status changed from assigned to qa

comment:8 Changed 8 years ago by mmludin08

  • Resolution set to fixed
  • Status changed from qa to closed
Note: See TracTickets for help on using tickets.