Opened 9 years ago

Closed 8 years ago

#684 closed defect (fixed)

NAT sometimes doesn't start

Reported by: skylar Owned by: skylar
Priority: minor Milestone: 3.1.1
Component: Both Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 2 Total Hours: 1.50

Description

Might be some other Debian process firing up iptables

see what's up, and worst case just start it manually

Change History (12)

comment:1 Changed 9 years ago by skylar

In [3502]:

make diskless nodes use head node for DNS (#649), make sure NAT starts (#684)

comment:2 Changed 9 years ago by skylar

  • Owner set to skylar
  • Status changed from new to assigned

comment:3 Changed 9 years ago by skylar

0.5 hours logged for skylar: commit for testing

comment:4 Changed 9 years ago by skylar

In [3504]:

merging in usage (#686), diskless DNS (#649), NAT verification (#684)

comment:4 Changed 9 years ago by skylar

In [3509]:

only check for NAT if the if-up.d script exists (#684)

comment:5 Changed 9 years ago by skylar

In [3510]:

commenting bccd-reset-network (#684)

comment:6 Changed 9 years ago by skylar

In [3511]:

typo (#684)

comment:7 Changed 9 years ago by skylar

In [3512]:

merging in edge case fixes for #649, #684, and #686

comment:7 Changed 9 years ago by skylar

1.0 hours logged for skylar: ISO out for testing

comment:8 Changed 9 years ago by skylar

  • Status changed from assigned to qa

comment:9 Changed 8 years ago by mmludin08

  • Milestone set to 3.1.1

comment:10 Changed 8 years ago by mmludin08

  • Resolution set to fixed
  • Status changed from qa to closed
Note: See TracTickets for help on using tickets.