Opened 9 years ago

Closed 9 years ago

#611 closed defect (duplicate)

pdnsd not started on head node

Reported by: skylar Owned by: skylar
Priority: minor Milestone: 3.0.3
Component: Both Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 1 Total Hours: 3.00

Description (last modified by mmludin08)

this is duplicate of #457 --Mobeen

need these changes:

/etc/default/pdnsd:

START_DAEMON=yes

/etc/pdnsd.conf:

server_ip="192.168.3.1"

Change History (19)

comment:1 Changed 9 years ago by skylar

In [3024]:

still experimenting with how best to run auto timing (#599)
starting pdnsd automatically (#611)

comment:2 Changed 9 years ago by skylar

In [3026]:

wrong path (#611)

comment:3 Changed 9 years ago by skylar

In [3027]:

change both pdnsd.conf files (#611)

comment:4 Changed 9 years ago by skylar

In [3028]:

just pull down the files we need for pdnsd, ip address can be static (#611)

comment:5 Changed 9 years ago by skylar

In [3029]:

comment properly (#611)

comment:6 Changed 9 years ago by skylar

  • Status changed from new to assigned

comment:7 Changed 9 years ago by skylar

1.5 hours logged for skylar: testing revealed pdnsd not starting up properly, changing configuration

comment:8 Changed 9 years ago by skylar

In [3050]:

merging in #598, #599, #603, #604, #605, #607, #611

comment:19 Changed 9 years ago by skylar

In [3051]:

add pdnsd default file (#611)

comment:20 Changed 9 years ago by skylar

In [3052]:

pdnsd conf files conflict with package install (#611)

comment:21 Changed 9 years ago by skylar

1.5 hours logged for skylar: testing showed this wasn't working

comment:22 Changed 9 years ago by fitz

  • Milestone set to 3.0.3

comment:23 Changed 9 years ago by fitz

In [3053]:

Merge #610 and #611 for milestone:3.0.3

comment:24 Changed 9 years ago by skylar

In [3075]:

committing changes for #598, #599, #603, #604, #605, #607, #611

comment:25 Changed 9 years ago by fitz

  • Status changed from assigned to qa

comment:26 Changed 9 years ago by skylar

DNS works fine in VB in live mode, should test in liberation

comment:27 Changed 9 years ago by skylar

doesn't work in liberation, wrong IP address?

comment:28 Changed 9 years ago by fitz

  • Blocking 599 deleted

(In #599) Closing since Cascadia has done and happened.

comment:29 Changed 9 years ago by mmludin08

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from qa to closed
Note: See TracTickets for help on using tickets.