Opened 10 years ago

Closed 10 years ago

#497 closed defect (closed)

NAT configuration failed

Reported by: fitz Owned by:
Priority: major Milestone:
Component: Both Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 0 Total Hours: 0

Description (last modified by fitz)

  • bccd_latest
  • r2330; 2010-4-13
  • Both Live and Liberated

Near the end of /bin/bccd-reset-network on headnode, error message "NAT configuration failed!"

Happens both when giving an IP for a NIC and when accepting no DHCP.

Change History (3)

comment:1 Changed 10 years ago by fitz

  • Component changed from Liberated to Both
  • Description modified (diff)

happens in live mode too.

comment:2 Changed 10 years ago by fitz

I'm suddenly not able to reproduce this with _lastest at r2361.

comment:3 Changed 10 years ago by fitz

  • Resolution set to closed
  • Status changed from new to closed

This may have been occurring with faulty hardware. "Fixing" on the basis of pilot error rather than software error.

Note: See TracTickets for help on using tickets.