Opened 10 years ago

Closed 10 years ago

#453 closed defect (closed)

OpenMPI bug

Reported by: fitz Owned by: somebody
Priority: major Milestone:
Component: Liberated Version:
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 0 Total Hours: 0

Description

Programs compiled with OpenMPI will hang if there is a virtual NIC on top of the "BCCD" NIC not actually connected to anything, yet has been assigned an address.

If the virtual NIC /is/ the BCCD NIC, said programs work fine.

If the virtual NIC doesn't exist, said programs work fine.

Some more testing may be needed to verify/deny this.

Change History (1)

comment:1 Changed 10 years ago by fitz

  • Component set to Liberated
  • Resolution set to closed
  • Status changed from new to closed

I'm unable to reproduce this with the current latest.

Note: See TracTickets for help on using tickets.