Opened 4 months ago

Last modified 4 months ago

#1006 new defect

Central makefile needs correct MPI preprocessor directive

Reported by: djoiner Owned by: skylar
Priority: major Milestone: 3.3.4
Component: Both Version: 3.3.4
Keywords: Cc:
Blocked By: Blocking:
Estimated Hours: 1 Total Hours: 0

Description

-D_MPI -> -DUSE_MPI (or both?)

Change History (1)

comment:1 Changed 4 months ago by skylar

In 6037//cluster/svnroot:

need both _MPI and HAS_MPI set re #1006

Note: See TracTickets for help on using tickets.