Custom Install Notes

From Earlham Cluster Department

Jump to: navigation, search

Petite Chez Scheme:

http://www.scheme.com/csv7.3/pcsv7.3-ti3le.tar.gz installed from csv7.3/custom/ with commands: ./configure -m=ti3le --prefix=/usr/local/acl sudo make install sudo ln -s /usr/local/acl/lib/csv7.3 /usr/local/lib/csv7.3

Jedit:

http://internap.dl.sourceforge.net/sourceforge/jedit/jedit_4.2.0-1_all.deb needs package libgcj7-awt

acroread:

http://security.ubuntu.com/ubuntu/pool/multiverse/a/acroread/acroread_7.0.9-0.0.ubuntu0.6.06_i386.deb

alternatively: dapper multiverse apt-get

xsri:

fbsetbg is already on the system, and works

lprngtool:

http://ubuntu.interlegis.gov.br/archive/pool/universe/l/lprngtool/lprngtool_1.3.2-8_all.deb

alternatively: hoary apt-get

RealPlayer: http://www.real.com/realcom/R?href=http%3A%2F%2Fforms%2Ereal%2Ecom%2Freal%2Fplayer%2Fdownload%2Ehtml%3Ff%3Dunix%2FRealPlayer10GOLD%2Ebin

glow: http://grail.cs.washington.edu/projects/slf/dazuma/software/glow_104.tar.gz

- looks like the source needs to be tweaked a little for our compilers

gtkmm: apt-get source gtkmm needs glibmm-2.4 (package glibmm-2.4-dev)


gltt: http://gltt.sourceforge.net/download/gltt-2.5.2.tar.gz

FreeType 1.3.1: http://downloads.sourceforge.net/freetype/freetype-1.3.1.tar.gz?modtime=945676800&big_mirror=0

- compile errors having to do with invalid preprocessing tokens

alternatively: http://archive.debian.org/debian-archive/dists/Debian-1.3.1/main/msdos-i386/x11/freetype.deb requires the libc5 libraries, found here: http://yu.archive.ubuntu.com/ubuntu/pool/universe/libc/libc/libc5_5.4.46-15_i386.deb which requires ldso: http://yu.archive.ubuntu.com/ubuntu/pool/universe/l/ld.so/ldso_1.9.11-15_i386.deb requires ncurses3.0: ftp://ftp.pimentech.net/debian/dists/potato/main/binary-i386/oldlibs/ ncurses3.0_1.9.9e-2.1.deb

Personal tools
Namespaces
Variants
Actions
websites
wiki
this semester
Toolbox